close
Choose your channels

Update your WhatsApp to avoid hacking

Tuesday, November 19, 2019 • Telugu Comments

Update your WhatsApp to avoid hacking

The Indian government agencies have discovered an MP4 video file vulnerability making WhatsApp users vulnerable to cyber-attacks and hacking. The Indian Computer Emergency Response Team (CERT-In) has thus asked WhatsApp users to immediately update their app to avoid risks.

A notification put out on CERT's website says the below: 

“A stack-based buffer overflow vulnerability exists in WhatsApp due to improper parsing of elementary metadata of an MP4 file. A remote attacker could exploit this vulnerability by sending a specially crafted MP4 file to the target system. This could trigger a buffer overflow condition, leading to the execution of arbitrary code by the attacker. The exploitation doesn’t require any form of authentication from the victim's end and executes on downloading of a malicious crafted MP4 file on the victim's system."

On its part, WhatsApp has said that no user has come under threat so far.

Get Breaking News Alerts From IndiaGlitz